aaa
Ergebnis 1 bis 4 von 4

Thema: kein Ton bei AVI

  1. #1
    verifizierter OTR Benutzer
    Registriert seit
    Apr 2017
    Beiträge
    2

    Standard kein Ton bei AVI

    Hallo liebes Forum. ich bin ja ganz neu bei OTR und hab auch meinen ersten download hinter mir. Hat bei meiner Internetverbindung ewig gedauert, auch das anschliessende konvertieren (sogar noch länger) . Ich habe mich für AVI und nicht für die anderen HD Versionen entschieden, weil ich mir gedacht habe das ich damit weniger Probleme beim Abspielen habe. Ich hab nämlich schon mal eine HQ-AVi heruntergeladen Testweise, und es hat nichts funktioniert. Nun, diesmal hat es funktioniert, die Qualität ist für mich ausreichend. nur geht der Ton nicht. Ich verstehe das alles nicht so recht. Und steig da auch nicht richtig durch mit dem ganzen Codierungen und Formaten usw. ... Was habe ich denn falsch gemacht? Hab ersatzweise auch eine mp4 version runtergeladen aber die Qualität ist ja nicht so das gelbe vom Ei. Ich weiss, dass Euch viele mit dem Problem bombardieren , obwohl ich ähnliches Problem im forum nicht so richtig gefunden habe. Wie gesagt: Sendung wurde aufgenommen, download geklickt, Format geklickt AVI only , dann normal downloaden.... und der Ton geht nicht beim abspielen. Wäre super wenn ihr mir helfen könntet. Danke
    Euer Urban

    Ach so, ich habe mac os 10.10.5 Yosemite wenn ihr noch infos braucht, bitte sagen.
    Quick time player ist Version 10.4 (833.7)
    Geändert von urbanh (05.04.17 um 16:26 Uhr)

  2. #2
    verifizierter OTR Benutzer
    Registriert seit
    Mar 2009
    Beiträge
    771

    Standard AW: kein Ton bei AVI

    Konvertieren muss man eigentlich nichts.
    Meinst Du das Dekodieren? Das geht normalerweise so schnell wie es eben dauert, eine Datei der entsprechenden Größe auf der Festplatte zu kopieren. Mit einer SSD schaffe ich das in 5 Sekunden pro GB.

    Hast Du es schon mal mit VLC probiert? http://www.videolan.org/vlc/download-macosx.de.html
    Ich kann mich entsinnen, dass bei mir auch nicht jeder Player die DivX-Dateien (bei OTR "AVI" genannt) mit Ton konnte.
    Woran erkennt man, dass es im Viertel bergab geht? An den xxx-Shops und Spielcasinos an jeder Ecke.
    __________________________________________________ __________
    Wer Fehler nicht klar benennt, wird diese immer wieder erleben.

  3. #3
    verifizierter OTR Benutzer Avatar von predalien
    Registriert seit
    Apr 2012
    Beiträge
    660

    Standard AW: kein Ton bei AVI

    Zitat Zitat von urbanh Beitrag anzeigen
    [...] auch das anschliessende konvertieren (sogar noch länger) [...]
    Ach so, ich habe mac os 10.10.5 Yosemite wenn ihr noch infos braucht, bitte sagen.
    Quick time player ist Version 10.4 (833.7)
    Quicktime ist so ziemlich der ungeeignetste Player für OTR-Filme. Der konvertiert den Film wirklich erstmal in ein für ihn genehmes Format (und kann dann trotzdem keinen Ton abspielen ).
    Der VLC ist gut, ich benutze unter macOS allerdings den MPlayerX. Der frisst alles und man kann wunderbar schnell spulen.
    You are not your brain, you are a story that your brain tells itself.

  4. #4
    verifizierter OTR Benutzer
    Registriert seit
    Apr 2017
    Beiträge
    2

    Standard AW: kein Ton bei AVI

    Oh, Mann super. Danke predalien. Ja, MPlayer X passt super. Bin erleichtert. VLC, hugo, hat bei mir komischerweise nicht funktioniert, vielleicht habe ich aber auch was falsch gemacht. Ja, Quicktime macht ein .mov daraus, dauert eine Ewigkeit und funktioniert doch nicht.

Ähnliche Themen

  1. Bei avi Dateien kein Ton
    Von karl2 im Forum Externe Medienwiedergabe
    Antworten: 9
    Letzter Beitrag: 10.09.14, 19:05
  2. kein Ton bei News_und_Stories_07.03.18_23-35_sat1_49_TVOON_DE.mpg.avi
    Von TV_Gucker im Forum Abspielen der Sendung unter Windows
    Antworten: 2
    Letzter Beitrag: 20.03.07, 15:22
  3. Kein Ton bei Super_suess_und_super_sexy_07.03.04_14-05_pro7_115_TVOON_DE.mpg.avi???
    Von Ciana im Forum Abspielen der Sendung unter Windows
    Antworten: 14
    Letzter Beitrag: 16.03.07, 10:26
  4. kein Ton bei 3sat und jetzt bei BRalpha
    Von bhad im Forum Abspielen der Sendung unter Windows
    Antworten: 2
    Letzter Beitrag: 17.09.06, 07:37
  5. Ton bei einigen avi Dateien sind merkwürdig
    Von jjbaird im Forum Abspielen der Sendung unter Linux/Mac
    Antworten: 3
    Letzter Beitrag: 11.08.06, 12:00

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •